Please disable some of the track pad scratch settings when mixing in vertical wav view.

So with the latest update, djay Pro added some cool stuff to the trackpad that ended up completely messing me up. Back in January, my controller died so I carried on with my weekly gig using my A&H Xone 23:C with djay Pro in external mode. Worked really well but after a few gigs, I switched up views to the vertical wav view (from the vinyl view) because I had to do precise tweaking on the keyboard and trackpad in order to set my cue points where I want them. Problem is that after a few gigs that way, djay was updated with the new trackpad scratch stuff and I started inadvertently scratching the playing song when I was only trying to set a cue point. It didn’t happen every time but averaged about once every 90 mins. I didn’t put 2 and 2 together until after many, many gigs. Recently, I sat down with the program and was like “what the heck is really going on”. That’s when I realized the new trackpad scratch stuff combined with mixing in external mode in the vertical wav view must occasionally confuse the program. As an immediate fix, I switched back to vinyl view but I still think that this possible bug should be looked at. Overall, mixing in external mode with a good dj mixer is freaking awesome, and I could have really taken advantage of these trackpad scratch updates over the last several gigs but, instead, I’ve been mixing in vertical wav view since before the last update and, instead of helping, the trackpad scratch has really messed me up.

Full disclosure, I mistyped and meant to say it was the horizontal wav view not the vertical wav view.

Hi Tucker,

thank you for your post and sorry for the delayed reply.
I see where your problem is and forwarded your request for a disable 2-finger scratch option internally.

Thank you for your time.

Lukas E.