Pre-Cue buttons (headphone icon) Missing on 4 Deck Mode on iPhone

Hi guys there are know longer cue buttons when using 4 deck mode.
Please see bellow


Tap on this button. Then tap n the arrow with the dot.
image

He’s talking about the headphone cue icons shown in the second photo. It doesn’t exist in horizontal 4 deck mode on the iPhone version

1 Like

Hi @Djdash,

Thanks for bringing this to our attention. Could you please tell me what model iPhone you’re using? And also what djay version? Thanks in advance!

1 Like

4.1.3 on IPhone 13 Pro Max here

2 Likes

Hi there. Same here iPhone 13 Pro Max latest version of Djay

Thanks for getting back to me @Djdash and @Myalteredsoul. I’d first like to confirm with both of you if you do find the headphone pre-cue icon in djay on your iPhone in landscape orientation by following these steps:

  1. Please first make sure that a pre-cueing option is chosen in djay’s Audio Device Setup settings. As shown below, “Split Output” has been chosen here:

  1. Open 4-deck mode, with your iPhone in portrait orientation, and note the headphone pre-cue icon appears when the EQ panel is selected (the fader/meter icon should be blue), as shown below:

  1. Turn your iPhone to landscape orientation, and make sure the EQ panel is selected by tapping the fader/meter icon to the right of the djay dashboard button at the top of your screen. Here you should also find the headphone pre-cue icon for all 4 decks, as shown below:

Please let me know if this is not the case for you! Looking forward to your replies.

2 Likes

ope. that was it. thank you

2 Likes

Thanks so much seems to be fixed

1 Like

Emily to the rescue :wink: