Pre-Cueing Auto Select Setting

I would like there to be a setting for the channel cue so it doesn’t auto-cue when fading down the fader or slamming the crossfader to the side.

Hi @Johan_Rosenberg, this is already possible. Please navigate to Settings>Sound>PRE-CUEING and turn OFF Auto Select

1 Like

Thanks but I can’t find this in the Mac version!
Skärmavbild 2024-05-14 kl. 19.53.30

Hi @Johan_Rosenberg, please see below for macOS:


1 Like

Thanks! Much appreciated. I guess its a little bit hidden, it should be in the settings panel as well.

1 Like

You’re welcome @Johan_Rosenberg