Pre-cuing WeGo3

When I started djing with Djay 2 app several weeks ago, I was able to pre-cue with the WeGo 3, my computer speakers attached to my ipad, and headphones to the weGo3,

Since attempting to dj again again last month I am not able to split the sound between the computer speakers ( what the *dancers* are to hear) and headphones ( the next track, that only I am to hear and bring next to play outloud.)

Do I need to buy a pre cue splitter? I never needed one before, this is frustrating.
How can I be able to precue again; hear one song on the computers speakers and the other song solely on the headphones (My computer speakers attached to my ipad, and headphones to the weGo3)

please if someone could show me how as soon as possible.


doesn’t actually seem to be the same issue so I’m opening a separate thread on this.

Hi there,

can you also tell us if you updated your iOS? Which iOS version are you using atm?

Also do you have the possibility to connect your computer speakers to your WeGo 3?

Lukas E.

Hi oe,

can you please tell me which version of iOS you are using?
Also can you take an image of your setup and attach it to this post.

Thank you.

Lukas E.

I think it may be

Main Output:
Headphones is checked

for Pre-cuing:
Pioneer DDJ -We-GO3 Audio Out
ch 3-4

is checked

this is under Audio Device Setup

well actualy that was the set up before.

Now when i set up my headphones and speakers the same way 9(headphones to weGo3, computer speakers to ipad) Audio Device setup doesn’t even show under settings

where or what do you meany by-
" A/B PFL auto-switch feature"

its updated now and yet still …not getting the pre-cuing with headphone

iOS 10.1.1

What are your settings @ Preferences > Devices?