Problem with 4.0.9 on iPad, volume increases to 100% in Automix

There is an update this week that causes the volume to increase to 100% when a song starts in automix. It overrides the midi controller. It was fine last weekend. The App Store says the release was just 3 days ago. Any way to fix this?

1 Like

YES! Having the same issue and it really does make Automix unusable. I also found that it starts the previous deck with the next song in the background. Very hard to build a prelude playlist and makes it necessary to babysit. Hope this gets better!

Yea same here - this sucks!

1 Like

I got this this morning from support:

Thank you for contacting the Algoriddim Support Team.
We recently adapted the behavior of Automix to turn up the line fader when triggering a transition.
This change was made in order to prevent the song from being inaudible in case the line fader is set to zero.

In order to adapt the volume as you intend, you can use the master volume.

Be assured that I passed your feedback internally to our developers, and I will let you know as soon as there is any further news about it.
If you have any further questions or feedback, please don’t hesitate to let me know.

I responded with this:

Lukas,

I’d really love for you guys to reconsider this because I’ve tried it and it doesn’t work in the real world.

Setting the master volume to regulate the overall volume also lowers my microphone volume to where they are nearly inaudible. Then, there’s some major juggling that needs to happen to get all of the volumes set right when going back to manual mixing.

The behavior before simply required me to make sure my faders on deck 1 and 2 were even, then adjust as needed, which was much simpler and more useful. I had to ignore the AutoMix feature altogether and manually mix through pre-ceremony, cocktail hour, and dinner, which made my job nearly impossible while releasing tables for dinner, coordinating timelines, and providing additional value for my clients.

I hope you guys can consider reverting this, or I’ll >have to change softwares, and I really don’t want to >do that.

We need to let them know that this won’t work for us in the real world, guys.

2 Likes

I got a response that this change was intended and that the main volume should control the overall volume. I explained the error with this that maxing out a channel volume on a controller can cause issues and failure of that channel at a faster rate and suggested they make this an option within the settings. I got the following response back yesterday.

"Thanks a lot for sharing your detailed feedback regarding your use case.
We have already found a solution, and we will ship an update for it as soon as possible.
I can assure you that we’ll let you know as soon as the update is live.

We’re sorry for the inconvenience, and kindly ask for a little bit of patience in the meantime.
If you have any further questions or feedback, please don’t hesitate to let me know."

I hope that update comes before Friday.