Problem with pre-cuing on Spin in Djay 4.2

Hi! I updated to the most recent version of Djay (4.2) and now something screwy is happening when I’m using the crossfader on my Vestax Spin (original).

Any time I move the crossfader all the way to one side, the pre-cue for that chanel turns off and the other turns on automatically, even if I’ve pressed the pre-cue button for that channel - it’s really annoying and doesn’t seem like it’s a thing I can turn off. I don’t like this, it’s not conducive at all to how I DJ, so I’d really like it to stop…! I’ve searched around in the options and can’t find anything that’s controlling this

Thanks :3

Hi Pete,

Please click on the headphones icon in the bottom right corner and disable “Auto Select”.