Hello, I have a pioneer ddjergo, when I move the Fader, the cueing are activated by themselves, if deck B is spinnning, i move the fader to deck A i still listen the deck B

Hi guys,

reinstalling is not necessary. You can find the “Auto Select” feature in the Pre Cueing settings (see attached screenshot). Uncheck the feature to deactivate the automatic selection of a channel.

Lukas E. 

Just reinstalled djay and having the same problem.