problems with last update 11.2.6 on ipad air2

with the 11.2.6 update on ipad air 2, problems arose with the jog console consoles dj … idjpro numark e. mixon 4 reloop crasch and latency with the app. djey 2. and djay pro. … do not work anymore the jog can not do scratch … help me I work as a DJ …

Hi Francesco,

we are very sorry to hear that.
In order to get this problem fixed, we need to know, what exactly is causing the crash. Therefore we kindly ask for your help: Can you sent us the Crash Report? It can be generated by following these instructions (Don’t worry, it’s really a straightforward process):

Hi Francesco,

we are very sorry to hear that.
So is djay shutting down or is one of your joghweels not working?

If the second is the case, please download “midiwrench” and check if the joghweel is sending midi data.

Is it on the left jog wheel? I have you tried switching between jog/pitch mode?…

This was my issue…and was solved by returning the Mixon 4 (hardware issue).

hello lukas
even a bit of time the app djay 2 and djay pro had the same problem -… the jogweel console idjpro numark and mixon 4 reloop did not respond to the touch to scretch … you have solved with an update of the app. version 1.0.8 for djay pro said solved problem …fixed possible crash when rotating device

if I use the app without console only with ipad everything works … if I use the app with the console dj scratch does not work on consoles … if I touch the screen everything works if I touch the jogweel of the console does not work scratch it

lukas with the link you sent me I can not make you see the problem … because it is not a real and proper crasch … the app does not stop … not only does the jogweel in scratch mode … … was already happened a while ago … with another update made to ipad air 2 … I hope you can solve the problem as soon as I have many parties where to play … I would not have problems during the evenings

thank you

in practice there are no arrests … are only the jogweel console that do not respond to scratch

ciao il problema e solo su idj pro numark il mixon 4 funziona bene , questo e’ un problema che gia’ ho avuto in passato , con aggiornamento del programma djay pro ho risolto in passato , e’ dovuto al nuovo aggiornamento ios
il progarmma djay 2 e djay pro va aggiornato da algoriddim per risolvere

Write a comment…