Quantize Will Not Truly Disable.

I DJ a lot of live drummer Disco and New Wave.
I need to manually set my loop points.
This worked before, I could zoom in and perfectly set my loop points where I wanted and manually beat-match my mixes.
Something must have happened with the last update because even though I can turn off the blue lit “Q” it still snaps to the grid.

Hi Chris, In djay settings > General there is a setting “Snap loops to beat grid”. If this is on setting loops will be quantized regardless of the “Q” state. This is because some users always want to have setting loop quantised but everything else unquantized. Hope this helps.

Hey @DJ_Chris_Argueta - Thanks for your post!

It seems like @David was able to provide a helpful answer. Welcome back, by the way, and thanks for your reply!

Of course, if anything else comes up, feel free to reach out here in the Community and we’ll be happy to help.

Thank you David and Alyx.
I will change that setting and report back my findings/results on this thread.

1 Like

Yes, changing that setting worked perfectly. I am now able to set my loops up exactly how I want them.

1 Like

Hi @DJ_Chris_Argueta, thanks for reporting back and letting us know. Glad to hear that worked.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.