RANE One Power Glitch - Music Library

Never gigged with the program yet and was going to tonight for the first time. I’m having an issue where when sometimes hitting the search library or sometimes when I switch crates it looses power for a split second and I have to hit play on my controller to keep the music going. It would definitely cause the dance floor to interrupt.
I’m using a Rane One, With 2018 MBP Big Sur 2.2 GHz 8-Corr Intel i7. Latest release of djaypro.
Btw, I analyzed my music. And using my music on internal drive.

Thanks for any help.

Hi @djkaos,

  1. Is your RANE One connected to power using the original power adapter?
  2. Is your MBP connected to power using the original Apple power adapter?
  3. Are you using a high quality USB cable with dual ferrites on either end to connect your RANE One to your MBP?
  4. Are you using any adapters or a USB Hub to connect your RANE One to your MBP?
  5. Have you tried connecting to a different USB socket on your MBP?

Thanks for your response. Yes I’m using the original power cords for my Mac & Rane One. I’m not sure about the usb c cable. It’s Oyaide cable though. No hubs I’m connected straight to my Mac from my controller. I have not tried using a different usb socket. I Will tomorrow.

Another thing to try is connecting your port B on your Rane One


@djkaos are you still having this issue?

1 Like

I have not had a chance to use the program with my Rane One yet. I did use it on New Years Eve on a friends Pioneer SZ and I had no problem. I used a Chroma Cable usb c cord that day so I was going to try and use that cord with my Rane when I have a chance.

Thanks for checking up with me and I will let you know if the new cable helps.

Hi again @djkaos, just following up to see if the cable solved your issue. Thanks!

Just a clarification, The Rane One has a IEC cable and no power adapter…

Understood @maurizio_T. Thanks for clarifying.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.