Rane One start track no longer working

Earlier today everything worked fine. Then, on both iPhone and IPad (latest updates on OS and Djay pro, suddenly it just doesn’t work. It’s plugged in and Djay pro recognises that there is hard ware but the cue buttons are all turquoise and the start button is not lit up. if I press the start button, nothing happens. I tried reboots and taking the usb in and out - this worked temporarily in iphone but not ipad.

Any ideas on a resolution for this issue?

Cheers,
Dan

My best guess is that your camera to USB adapter might be faulty…
Is it still charging when you plug it in?

Yeah, it is still charging. I guess that doesn’t mean that it’s not faulty. It was new from Apple - not a cheaper brand so it should be working! Not sure how else to test the USB bit as I haven’t had to use it for anything else.

When plugged in, the cue points light up. Pressing them takes it to the cue point but it doesn’t play. Also, when I clicked on the cue section button, it then started looping. Makes me think it’s definitely a software issue. Some corruption in the mapping file or something…?

If I delete the app and reinstall, will I lose all my cue points? I have them on icloud as I also have iphone and mac versions. I’m gonna give it a go on mac later this afternoon.

Serato again working seamlessly this morning so it’s not the hardware or the USB cable on its own (no camera adapter).

1 Like

I’ve had that happen to me occasionally but usually resetting my iPad and cycling the Rane One on/off generally fixed the issue…

I can’t confirm regarding the loss of cue points but l would assume if you have an ITunes back up of your iPad, then l would think you could restore from there…

Let us know how you go