Recently Added is empty after updating to 4.1.3.

Recently Added is empty after updating to 4.1.3.
Other iTunes libraries are the same as before.

Hi there,

Thanks for posting to the community!

Have you tried restarting both djay Pro AI and your Mac to see if that resolves your issue?

Additionally, if you play new tracks do they show up in Recently Added in djay or does the list stay blank?

Finally, what version of macOS are you running?

Looking forward to your reply!

Thank you for your reply.

I’ve tried restarting both Mac and djay PRO AI.
But nothing changed.
I played a new track but it was empty in Recently Added.

MacBook Air M1
macOS Ventura 13.0.1
djay PRO AI 4.1.3

Have you checked this playlist inside / iTunes? Is it a smart playlist?

Of course I have checked this playlist in

Ah, I haven’t used this playlist before and have never seen it. It doesn’t look like a regular playlist. If you need this playlist, I would recreate it with a Smart Playlist until it is fixed in djay.

Disclaimer: I’m not a djay developer, just a fellow user trying to help.

Just checked on my Mac: What you are highlighting in djay is the “Purchased” list - there is no equivalent in Again, you can reproduce this with a Smart Playlist (see screenshot). I don’t think this is an issue with djay.

I’m importing from a CD.
Therefore, the purchase flag cannot be used.
In addition, it was displayed in djay PRO AI 4.1.1.

Again, I don’t see an issue with djay here. If you need a „recently added“ section, I would suggest creating one via a Smart Playlist, for example via „Date Added“ „in the last“ „3“ „months“. djay can even do that by itself: select the „Music“ playlist that contains all of your songs, select the Filter and add a new filter for „Added“, then adjust to your liking. See screenshot for reference.

I understand that I can use smart playlists instead.

However, track list displayed in 4.1.1 is empty after updating to 4.1.3, so I am aware that this is a problem on the djay side.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.