Recording issue Allen Heath PX5

Hi!
I found something strange.
I connected my iPad pro (2020 latest os) with my Allen & Heath PX5 mixer.
Last night I wanted to record my set and I saw this message. (I attached an image about the message) Of course, my PX 5 switched to MTS mode. I recorded my set but my record does not show there. I tried a couple of things but nothing.
I always use the same setup with the same settings and it was worked perfectly until now.
Fix that, please.

Thank you.

Just to be sure, you mean iOS 16?

Yes 16.1.
Anyway, I currently use djay Pro AI 4.0.12
I am not sure about 4.0.11, 4.0.10. but I am sure about 4.0.9. version worked perfectly.

But I’m pretty sure that was not on 16.1 right?

Unfortunately, 16.1 as well.
So that problem, started before 16.1 I am not sure but I think on 15.8. I waited for the update (16.1) but I have the same recording problem.
Last night I found I way to get my record.
I played one hour set and I recorded. End of my set I pushed the stop button. Same my recorded was not showed there. But I switched off my mixer and immediately switch on and finally I have got my record. I hope that it was clear🙂

Hi @melodisco,

Thanks for sharing this!

This looks to be expected behavior within djay but does this keep happening regardless of you not adjusting your hardware?

Happily awaiting your reply!