Reloop Buddy not communicating to iPad Pro (2018)

I got my Reloop Buddy yesterday, and I’ve been using it perfectly until it just stopped communicating to my iPad this afternoon. I checked everything, It’s connected to bus power and both mode buttons are lit up in blue. The switch is on the side of the controller is on iOS mode. But it’s not working now. Any troubleshooting tips? Also the iPad isn’t showing that it’s charging like how it was when it’s connected to the controller. Tried reinstalling the app but still no luck. Please help.

Thank you.

I could only suggest trying different cables and charger to see if they are at fault

Tried different chargers too. Will try and borrow different cables from friends to try. Thou the cables I’m currently using worked on my different devices. I was a little worried that it could be the iPad itself that’s causing the problem but then I tried the cables using the ipad and connecting it to my laptop and charging bricks, they are all working fine.

Thank you.

No problem, I know this was my case as I had tried a different/longer cable and it didn’t work with my buddy, same thing as you are experiencing where it wouldn’t charge the iPad either… switching back to my usual cable and it worked again…

What I don’t quite understand is that I was using the cable that I’ve been using since I started using Buddy yesterday, and then this afternoon it just wouldn’t work for no reason.

Did you ever had the same issue again after using again your regular cable?

Thanks for your time man, I really appreciate it.:call_me_hand:t3:

1 Like

No mine worked fine,
I just tried a different/longer cable and that’s when I discovered it was the cable…
But like you, that longer cable worked on another electrical equipment that I tested but not with the buddy.
Also found that using an iPhone brick wouldn’t charge the iPad (even though to showed it was charging)
Had to use a 12w iPad brick…

All my charger bricks here are 15 watts. I really hope it’s just the cable, because the cable I was using is just a cable that came with my wireless earbuds. I’m tempted to reset my iPad but I don’t want to go through that as I have some files that I don’t want to bother moving and going through reconfiguring everything my iPad and downloading all the applications after resetting.

Might be an obvious question, but have you tried doing a Hard Reset on the iPad?
Also have you tried switching the iOS switch over PC and back to see if that makes a difference?
I seem to recall doing that on mine and resolving an issue l had…

Tried the switching back from PC to iOS mode, nothing happens. Maybe I’ll try the hard reset.