Reloop Buddy won't connect

I bought my Buddy a month or two ago.

I’ve only used it a couple of times, but when I went to connect it tonight, none of my three devices (old iPad, new iPad mini with USBC and my iphone 7) would register it as a midi controller in DJay pro

I am going into the settings and clicking “rescan for midi devices” but the buddy does not appear.

Also none of the devices are charging while they’re plugged in, which they usually do.

The Buddy is plugged into the mains via a usual iphone charger.

When I plug it in, all the buttons on the bottom flash, but then it settles on both the “mode” buttons in blue, and nothing else is lit up.

Any ideas?

Oh, the switch was set to PC rather than IOS.

That fixed it.

I’ll leave this question and answer here in case anyone else has the same problem!

1 Like

Might be an obvious question but have you tried a different cable?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.