Reloop Mixon 8 headphone cue questions

Hi all,.
Maybe the basic for the most of you (not for me, and i’m new in this)
Setup: Imac , Djaypro AI, Reloop Mixon 8 Pro, External receiver / speakers.
Use at home.

Simpel question:
I want to hear on one channel only the headphone, and the other channel the music on the speakers… (and i have 4 channels, so i want fast listen on the headphone , to match the music and then mix with channels live on the speakers).

But , i hear eveything mixed-up…
In Serato, i can push on the TAP button, and switch the A and B cue switches, then it works, but i think i’m not ready there, to much work i think.

So for example: channel 1, on the speakers, channel 2, headphone, channel 3, headphone, channel 4 on the speakers. And this random, with a push on a button or something easy.

Again, basic for you ,… but i cannot find it.

Thanks for your help!!

1 Like

Hi @boing, when creating new topics, please do not forget to answer the questions in our template with specific details about your setup not just “iPad” or “Latest Version”. This helps all of our community moderators to provide the most effective support to users with the utmost efficiency. Thanks!

Device Model (ex. 2020 iPad Air 4th Gen):
Version of operating system (ex. iOS 17.3.1):
Version of djay (ex. 5.1.3):
Hardware/controllers used (ex. Reloop Ready):

@boing please try the following:

  1. Go to the Reloop website and install the latest Mixon 8 Pro firmware.
  2. Turn OFF the Split Cue switch (see below).
  3. Turn the CUE MIX knob all the way to the left (see below)
  4. Now press the Headphone/TAP button for the channel you want to hear in your headphones.
  5. If this doesn’t work, please navigate to the djay Settings>Audio Devices and share screenshots of this page. Thanks!

I’m completely failing to understand what’s being requested here. In the second paragraph it seems like boing is referring to split cue (master on one side, cue on the other) but then boing mentions the A/thru/B switches - which are not cue switches.

Maybe there’s a misunderstanding.Time to read the manual.

Hi Slak_Jaw,.

Thanks for your answers…
First of all, i thought that I was complete in the setup details, but it wasn’t… sorry ;(
Is is a Imac 27" (2017), OS Sonoma 14.3.1, OpenCore Legacy Patcher 1.4.3.
DjayPro 5.1.7
Reloop Mixon 8 Pro (latest Firmware)

I tried your setting, it changed something, I can use the tap buttons , but still not 1 channel music on the speakers and the other on the headphone.
I tried in the Device settings with None and Split output. No result that i want.

Hi PKtheDJ,

I’m completely understand your misunderstanding,… it was a frustrating message and of course I’m searching in manuals, but cannot find anything regarding this…
BUT,… you mixup two things here in mine frustrating text…
I mention DJaypro and Serato.
Whatever,… I try to get things getting done… and throughout this experience with the Reloop Mixon 8 that I got Serato Pro for free with, I find that DjayPro is much more user-friendly and accessible.

Hi @boing, within Internal Mixer Mode enabled, you need to set the Pre-Cueing to Reloop Mixon 8 Pro and ch 3-4. You have is set to None right now so no headphone pre-cueing is possible.

1 Like

It should look similar to this (iOS shown).