Reloop mixtour not working with USB type C


here is my problem:

I got a new phone Samsung A3 2017 with a usb-c chargor. I bought an adaptor usb-b female to usb-c male to plug the Reloop Mixtour and finally play.

Unfortunately, there is nothing happening. I check the adptor with the chargor, it’s working fine, I also connected the Mixtour to my old phone, usb-b type, it turns on (but with this phone and don’t have a fully control of Djay 2 with the Mixtour, it is actually one of the reason why i changed my phone!!!).

I am very disappointed, please help!

Thanks in advance.

I use the USB-B to USB-A from muxtour to USB-C Digital AV Multiport Adapter…

It works fine

Im getting crazy with this issue. I dont know what else to do. I have same issue that you all mentioned and no solition. I ve tested all these cables. im testing a Oneplus 6T. Help!

Hi Gabor, could you please let me know the name of this cable you upload the picture on? I Guess is the only remaining option i have not tested. Thanks!

Thank you Gabor! I just ordered the cable in Amazon. Crossed fingers!


Hi Gabor,
I ́ve tried 2 diferent USB C to USB b cables:
This one:…
And this one:…
Unfortunatelly, none of them have worked.
They are able to start the connection with the Cell and Reloops pop up apears in the cell when the mixtour is On. However, when I start playing, the lag start and it does not play the song properly, not sound, it ́s like slowmotion. Not working.
Did you say that you made it work with this cable right? Where did you buy it?
Kind regards,

Hi Gabor, 

we are very sorry to hear that.

Have you checked if your controller is sending midi singnals with the “midi monitor” app?

Thank you in advance.

Lukas E.


It’s true that the single adptor does 't do the job.
yes i solved the problem by getting a USB female USB C adaptor and it works fine, I was Djing in Wembley last night, a blast.
Only kidding about the gig :slight_smile: Hope you 'll make it work!


Could you solve the problem? I am having exactly the same issue. I have bought all different USB a, b, c cables/adaptors connection everything everywhere anyway and it still does not work. I am going crazy with this issue. It does work with micro USB connection however my phone and table has type c.
Let me know, please!!!

Hi Nico,

Thank you for your answer. I also sorted the problem with a male USB B to USB C cable.

usb B to usb C. don’t go for any adapter they won’t work. I tried all only this cable worked with my phone. or usb b female to micro usb with my tablet

charge my android Huawei tablet. I assume so it would charge ipad pro too…

what are you trying to connect? I know how you feel I also went mad while I was looking for the solution.

I used USB B female to USB C to connect my phone. for my tablet I used the supplied cable USB B female to USB A and adaptor to convert micro usb. finally works but it wasn’t easy to figure it out…

No worries, I hope it will work! Let us know!

do your solution charge ipad pro while djing?

Hey everyone, was anybody able to resolve this? Any updates from Algroriddim to solve this? USBC is super common nowadays.

in what world does that cable connect to the reloop or the pad?? a little knoledge is a dangerous thing, either post the correct picture or delete it. youve made alot of people on this thread buy the wrong cable.