Removing a que point

iPad2 with latest version of djay. Once I set a que point on a song, can’t get rid of it, always there… Thanks!

Hi Ed,

Did Dj Hombre’s answer help you? If not, please let me know.

Thanks DJ, that worked.

To remove a cue point, stop playback on the deck. Press the ‘Go to cue’ button and then press & hold ‘Set Cue’ button for a second or two. This clears the cue. At least it does on my iPad 1 and iPad 3 with the latest version of djay.

Hope it helps.

Sorry for replying on this old post but I finally figured out how to remove que points (Not all of them, just one at a time per track).

Just set the pointer of the track to 0:00 (Start the track from the beginning) and then click on SET que point 1, 2, 3, 4. It also works with start and end points.

Tadaa, the que point is removed from the track!

Hope I helped you guys.

FYI: This also applies for all the other Cue Points. In order to remove the Cue Point, simply tap and hold the button you used to set the Cue Point.

fThanks, i had the same issue, and it worked fine.
DJ Marla Jo

thanks, absolutely in love with ur software

I am using a Hercules Instinct controller and I cannot get rid of Hot cue points using this

Hey Matt,
I had the same problems. Apparently the only way to get rid of this to go to the menu bar, select Deck 1/ Deck 2, and then “Reset Cue Points”.