Rev 1 & Rane One Crossfader settings issue

The different crossfader curve setting dont work with Pioneer Rev 1. The crossfader only allows for cutting. The blending settings dont take effect rendering the new effects unusable while using the physical crossfader.

I had the same issue with my ddj1000srt. Something seems to override the fader settings. I was stuck on cut, now it seems I can’t get it to change off default. I would like to easily switch my curve.

@SamJam try going to Settings>MIDI Devices and make sure Crossfader Cutting Mode is disabled. I don’t have access to a Mac, but this is what it looks like on iOS.

Also check Settings/Sound/Crossfader Curve

My Rev 1 has crossfader issues also

That’s my problem with my iPad and rev 1 and also sx2. It does matter what option I select the crossfader stays in cut mode. The audio volume goes down when crossfader is in the middle position and the software is set for a long transition. Also I observe the movement of the on screen crossfader and it verifies it never comes out of cut mode

Did you try the Settings/Sound/Crossfader Curve?
It sounds like yours is selected on Dipped

Hi guys there is no tick box for crossfader cutting mode on my M1 macbook. I can change the crossfader curve options, but they do not have any effect, they stay on cutting mode. The problem persists even on my Rane One as well.

1 Like

I tried all of these options. But it still stays in cut mode.
Any movement of the physical cross fader sends the software crossfader to the middle open position .

@Five-0 and @SamJam, the Crossfader Cutting Mode switch is in a different location in djay Settings than the crossfader curves. I don’t have access to a Mac to confirm, but on iOS it is here:

Settings>MIDI Devices and make sure Crossfader Cutting Mode is disabled.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.