Rhythmic crossfader

Hello, started out with Beatpad controller and by pressing the shift button rhythmic crossfader would go into action, same as using 2 fingers on i-phone or I-pad. How do I get this function on a Mixon 4? Greatly appreciate any help.


Try editing the midi mapping for your Mixon 4. Inside the Midi Editor, press and HOLD the Shift button on your controller while moving the Jog Wheel. Then from the Action list to the right, under the Jog Wheel section, select the Scratch function. Save the new midi mapping and testing it out. The cross fader should automatically cut now. Repeat the above steps for both all four decks and you should be good to go.

Thanks will do, truly appreciate your help!!!

You’re welcome! Hope that works for you. It worked on my Denon Prime 4 so I would imagine it will be similar on the Reloop Mixon 4.

Hello again, was hoping it would be as easy as you explained but was not able to accomplish. I can change to scratch mode, search mode etc but does not activate the rhythmic crossfader and can’t bring up or find the action in midi menu. Any suggestions, thanks again!

Bummer. I don’t think there is a specific midi mappable command for the “auto-scratch” so I think it needs to be built into the original DJay mapping. It seems like this should be the case for the Mixon 4 since Algoriddim and Reloop work closely together. What worked for me was to look at exactly how my jog wheels were mapped in DJay without pressing the Shift button. Then to map the jog wheel with Shift pressed exactly the same. If that doesn’t work for you, then I would reach out the DJay tech support and ask if the auto-scratch feature is supported on your controller.

Alternatively, you can use the Gate FX to achieve a similar result. Set the Wet/Dry to maximum, turn Sync on and play around with the parameter setting to get a Gate value that sounds good to you while moving the jog wheel. This is essentially the same as opening and closing the crossfader, but done automatically by the timing of the Gate FX. So instead of pressing shift and moving the jog wheel you just turn the FX on and move the jog wheel. Hope that helps!

I’ve asked Algoriddim for this months and months ago. It should be easy enough for them to re-implement (as it used to be a feature on previous versions and other reloop controllers).

I think it’s built in to the mapping by Algoriddim and is not something you can midi map yourself.
I don’t have the controller you have but I did have a Pioneer SB3 and that had scratching built in on the pads….it was impossible to un-map them as it was all controlled in the software that we can’t tinker with…got rid in the end and got an SX2 instead, far more configurable.
So whilst I can’t help directly, I don’t recall seeing the option you need in any of my mapping settings and I’ve been tinkering with midi mapping more than using the actual controller!