Rotary-mapped tempo slider "jumping" over 0%

When the tempo slider is mapped to a rotary control, it seems to be impossible to set it back to zero - it jumps from -0.40% to +2.00%, and from +0.40% to -2.00%.

You can use the “Speed:” “Slow” - “Fast” advanced controller option to make your rotary knob more precisely. Try changing the setting towards “Slow” and see if it works here.