Scratch activating when moving EQs

I do not know if was there before but the scratch mode activates itself when hoovering over the waveform while moving EQs with the mouse / trackpad.

This is pretty disturbing and disrupts the performance.

Have a look at the midi mapping, maybe the knobs are assigned with a second function.

Hi @DJ_lion,

Thank you for your post and welcome back to the djay community!

So I can better assist you, can you share a screenshot of your entire screen when this is occurring so that I may see what settings are enabled and disabled?

I tried to recreate what you are experiencing and that will help me do so!

I’m looking forward to hearing back from you and have a nice day!

@Jru thanks for your reply.
I know it is not best to use trackpad for EQs but indeed this produces when keeping the trackpad pressed and going above the red line. This happens when the trackpad settings is on the slower side… Please see the image below

Hi @DJ_lion,

Thank you for the screenshot!

I’d like to ask if you’ve attempted to use 4 deck mode in this layout format?

It moves the EQs to below the track information while providing more room for the waveforms.

Happily awaiting your reply!