Set cue point as hot cue one

When I load a track with cue points set as hot cues, the grey arrow sometimes doesn’t start on hot cue 1, so, the point is off. Is there a way to make the cue button line up to cue 1?

Using an sb3 if that’s of use?


Hi Mat,

are you working with the “Automatically Jump to Start Point” Preference?

If you have any questions or suggestions, or if you would like further information, please don’t hesitate to contact us. 


I have that enabled, but it won’t jump to my cue point when I load the track. I have to use the hot cue button as a cue point which isn’t ideal.

So, Say I have cue point 1 set as 30 seconds into a track, I load it onto the deck and it sets the cue point at beat 1, which isn’t right since that’s not the right beat point to start from.

Any help would be good.