Setting a loop manually - Rane one

Hi guys,

Been playing a bit more with loops recently. What I’m finding is that trying to set a manual loop using a Rane one, always locks it to a beat on the grid. I’ve turned that option of in the settings but it still does it?

An example of wanting to loop out of the grid restrictions is that not all vocals start on beat, so you either miss the beginning or end of a vocal.

Anyone know how I can do this?

Hi @Private_Repress,

Thanks for posting to the community!

Is this a recent or reoccurring issue that has been troubling you?

Additionally would you be able to share a screen recording of this issue in action so that we can get a better understanding of what we’re dealing with?

Looking forward to your response!

It’s been like it for some time now, hard to say when the problem was introduced. I believe around April time. I’ll get a video and upload it shortly

Here is a video to demonstrate the issue:

1 Like

I noticed this a while back but never thought much of it however l just tested it now and it doesn’t appear to be a problem for me…I can loop mid beat or wherever l start the loop function…

I have tested this with a normal track as well as a acapella track and l can’t replicate the issue like in your video

Ok l did further testing and l too was able to replicate the issue, but only whilst the track was playing…
which is what you were doing in the video…
if l set the loop at any point of the track when it is stopped, l can get it to loop at that point…

Yes it works if the track isn’t playing, but some times to create a build up I want to loop whilst the track is playing, then reduce the loop count etc

1 Like

Yeah I see your point…especially for acapella drops…

1 Like

Hi there,

Thanks so much for the video as it was really helpful!

Currently we do not have a feature such as you suggested but it is something that our team is looking into.

Until then there is a manual workaround that you may benefit from!

First, Go into your djay settings and in the general tab you will see a toggle that is labeled “Align Manual Loops to Beats” (Pictured below).

Make sure that this setting is in the “off” position.

Next, Jump into the looper menu and change the looper status from “Auto” to “Manual” (Pictured below).

Finally, use the "IN’ and “OUT” buttons to set the loop start and stop points anywhere on the grid without the loop snapping to the downbeat. (Pictured below)

I will continue to update this thread with any new updates but I hope this helps until then!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.