Setting cue points at beginning of song with quantize

Quantize is very helpful but it gets in the way when I want to set a cue point right at the first beat of a song. Depending on the song I’m using, the cue point will be set after the first beat (or 1/2 beat, whichever setting I’m using). This mostly applies if the first beat is ahead, if it is behind my vertical marker, it works.

In the screenshot, I just pressed the first cue point on-screen button at the point where the marker is. As you can see, the cue point „wandered“ one beat ahead instead of being aligned with the first beat.

I‘m on iOS 15.3, using an iPad Air 4th gen with djay 3.8.6.

2 Likes

Yes I see this bug all of the time too, its been happening for ages.

I also experience this bug a lot.

I have the same problem and I cannot identify an event causing incorrect setting of cue point.

Is there any solutions to fix it or we need to wait until the app is updated?

I currently have two workarounds:

  1. Move playhead to slightly after the desired cue point → quantize will make sure it still snaps to the grid
  2. Temporarily turn off quantize

Hi @djjoejoe,

Thanks for reporting this bug and also for sharing the workarounds you’ve found to the issue. My apologies for the late reply on this thread.

Our team is aware of this issue where the cue set is off at the beginning of the track when quantize is on, and they’ve been working on a fix for this which should be available in an upcoming update of the app. I’ll post news here when the update is available. Thanks in advance for your patience!

1 Like

Agreed - turning off quantize is the ‘go to’ workaround for me!

Im having this issue on iPados 15.3.1 iPad Air 3rd gen. djay 3.8.7

Track analyzed, beatgrid ok, playhead on first beat and when I press either temporary cue, automix cue or hot cue, it goes to the nest beat (see picture). I don’t think I can turn quantize off on iPad, the only way im able to set the cues is to be a little off but it’s not an efficient way to work. Is there a timeline to fix it? thanks.

It’s possible to turn off Quantize on iOS! The button is the little Q with a circle around it. It’s even visible in your screenshot, on the left side, below „Sync“.

1 Like

Hi everyone,

Just wanted to update this thread with some great news. This issue has been resolved in the newest version of djay, v4.0!

Have a fantastic day!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.