Skip Duplicates

NOTE: Please use the search function above before posting to avoid creating duplicate topics.

  • Device model: M2 iPad Pro
  • Version of operating system: 17.4.1
  • Version of djay: 5.1.4
  • Hardware/controllers used: Reloop Mixon 8 Pro

**Summary of the issue: When adding new songs to playlists in my collection, it no longer gives me the option of skipping duplicates, resulting in unwanted duplicates in my library.

I have never had this issue before the 5.1.4 update.

**How to reproduce the issue: Create a playlist in My Collections, then add a song to it, then add the same song to it, it should say skip duplicate but it no longer does it for me

Hi @djbronzer, thanks for the detailed information. What is the original source for the songs (Apple Music Streaming, Tidal, SoundCloud, Local Music, etc.)? I tested this with the Algoriddim catalog, Apple Music Streaming, Local Music, Beatport and SoundCloud. It’s working as expected on my iPad with the same iOS and djay version.

Thank you for the response, I am using local music.

Hi @djbronzer, thanks for the additional info. That is strange. Please close djay and all other apps on your iPad. Then perform a Forced Restart (Force restart iPad - Apple Support (CA)). After rebooting, launch djay and see if the issue persists. Thanks!


Hi @djbronzer, I’m just following up to see if that solved your issue. Thanks!


hi @Slak_Jaw sorry for the late response, but it hasn’t solved itself yet, but to give you a bit more information on it, I am working off an External hardrive and it doesn’t show skip duplicates when I move a song from one playlist to another playlist within the my Collections folder.

I hope this helps you understand my issue further, it would be nice to know if the same issue occurs for you, with and without using an external hard drive.

Thanks for the follow up @djbronzer. I’ve forwarded this to the engineering team to see if they can replicate this issue. I’ll report back when I have news.

Hi @djbronzer, I spoke with the engineering team. This is a known issue that usually resolves itself after some time. They recommend restarting your device again.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.