Sync (slider on side) is not set to default on many songs

Almost half my songs when they play have the Sync either too low or too high and I have to correct it. Very frustrating. How can I have all songs defaulted to the center of Sync? Thanks in advance for any help on this.

Hi Jason,

Please tap Automix, go to Transition and disable “Auto-Sync BPM”.