Sync stops working after a bit

I have had this problem for a while, so I am guessing it is something I am doing wrong.
I am using DJ Pro Al with a Mac Pro 2.4 Ghz Intel core i9; Radeon Pro Vega 20 4 GB
Intel UHD Graphics 630 1536 MB

with 1TB storage

When I use at home for an extended time, there are no issues. But when I use it live at an event, the sync stops working after an hour or so.

Any ideas / suggestions? Thank you

1 Like

Hi @Roger_Campbell,

By any chance are you using the exact same setup listed above for both at home sessions and live events or are you using a lighter, mobile and more modified rig for those live events.

Do you notice if you are doing anything inherently different at home vs playing out such as recalling your media from a different source or maybe you have more applications open than you normally do while using djay PRO AI?

Thanks for the reply…while practicing / prepping at home I am not using my amp and speakers, etc. But that should not make a difference. All media comes from built in in HD. Fewer apps open while on site.
Tbh, the sync function works best for me in the original DJay. All versions since simply do not sync as perfectly as the original. Thank you!

1 Like

I have been saying that for a while now,
The Sync and BPM recognition and Beat Gridding in Djay 2 worked better than the Current Djay Pro

1 Like

Hi @Roger_Campbell,

When you are playing live, do you use a controller and/or a mouse that in theory could pick up any venue vibrations and potentially stop djay’s sync function?

Do you have certain songs that you notice will stop the sync during a live set and if so could you please provide those below so that we can try to replicate this issue?

Looking forward to hearing from you!

Hello,

I too noticed the sync function stopped working when I tried to blend “Return of the Mack” & “Anything” by SWV. I kept trying to start over as well.

1 Like

Nathaniel is working with me on this. It has been a problem for me with every version beside the original. Numerous computers setups, etc. I really hope there are able to update / fix this.