Tracks from Playlist does not load

Hi.

I was creating a Playlist on djay ai for iPad. Today i would like to use my Pioneer DDJ SX2. But when i try to load a Song Fromm my Playlist, it wasn‘t possible.

Djay says, it is not allowed.

I have to create a new Playlist with the same tracks.

Could anyone help me with that?

What’s the source? Local files? Streaming? External drive?

Can you post a picture from the playlist view?

The Files are in iCloud Drive.
I‘ve tried it with a iPad Air 2 and there it Workshop fine.

Yesterday i deleted the Playlist and create it again wile the Pioneer Controller was conected.
Later the evening, lying round on the Couch, would like to make some music, the playlist i‘ve created with the Controller connected, also was not working. I had to delete and create it again



iCloud might be your problem. It’s not a given that tracks are available when you hit go. I’m pretty sure that your issue is solved the moment you move them to some sort of local storage.

I will try it.

The Tracks not only wasn’t played, i could not load them in the decks.
The strange thing was, in the moment when i disconnect the Pioneer Controller, i was able to load the track and play it. I connected the controller again and i was also able to play the loaded track.
But loading a new one wasn’t possible.

Yeah. The moment files are uploaded to the cloud I would expect this.

If this indeed turns out to be the issue, please report back as Algoriddim could probably improve the handling or error message.

Hi @Arik_Assmann,

Thanks for sharing this with us.

Is this issue continuing to happen on djay v4.0.12?

Additionally, does this Files/iCloud track issue seem to still be easily reproducible?

Looking forward to hearing back from you. Have a nice day!