Traktor Audio 2 on Windows doesn't use all channels for pre cueing


I tried the demo version on my Windows 10 PC. I’ve installed an Traktor Audio 2 (MK1) which is recognized by Djay Pro, but I can only use one channel pair at once. So when I want to pre cue, I still have to use spilt output.

Why can’t I use Channel1&2 as main out and Channel 3&4 for pre cueing? I mean what is the usage of “mulitchannel audio interface” support when not for this case?!


Hey Sebastian,

some external audio devices are not supported by the Audio driver we are using (WASAPI). We are in contact with several hardware distributors and it would be great if you guys can contact them as well, in order to push the topic.

I am sorry that your device is not working at the moment, we will keep you posted.

Cheers,Lukas E.

Hey Lukas,

the device is working. There is simple no option for selecting a separate pre cue device. I can only change Main Output.

same problem…
and all the midi still have to set up manually by my self…is anybody can share midi mapping traktor s2 plz??
and can’t get the cue …