Trouble with sound when tempo is accelerated

Device model : Ipad Pro 2020, Apple Macbook Pro M1
Version of operating system : IOS 17.5.1, Mac OS Sonoma 14.5

  • Version of djay (e.g. 5.1.2): 5.2
  • Hardware/controllers used (e.g. Reloop Mixon 8 Pro): Mixon 8 Pro

Summary of the issue: Hello all. I meet a problem that certainly a lot of you meet but do not hear. Let me explain you.

When I play a song to its normal BPM, then the sound is fine, no problem. But, when I have to accelerate the BPM to sync with another song, then, I can hear a sort of ‘couic couic sound’. It’s caused by the kicks and hi hats sounds when accelerated. Then, appears a kind of background noise that sounds like a rusty wheel making noise. If you pay attention, you can hear this. Take any “electronic” music song, and go from about 124 bpm to just 128 or 130 and, you will hear this kind of distorsion.

I made a comparison with Serato and Virtual DJ, using exactly the same song with my Macbook Pro and the Mixon 8 Pro, and the problem does not appear neither on Serato nor on VDJ.

On this page, you will find the kind of sound I’m talking about.
https://www.pond5.com/fr/search?kw=rusty-wheel&media=sfx

Hi @RamDamArea, thanks for sharing the details about your setup and the audio recordings. I have forwarded this to the engineering team to see if they can reproduce the issue and offer any suggestions. I’ll report back here when I have news. Thanks!

Thank you. I keep waiting.

You’re welcome @RamDamArea

If you want an example of song on which it is easily heard, try Tina, by Vintage Culture.

Thanks for the example song @RamDamArea. I’ve passed it onto engineering. So far we have not been able to replicate this issue.