Un-Beatgriddabe Track

  • Device model: iPad Pro 11"
  • Version of operating system: latest
  • Version of djay: latest
  • Hardware/controllers used: Mixon 8

djay cant beat grid this track.

When I try to edit where the downbeat is on the app, it will not let me and it seems to snap to what it wants to do.

Give it a go and see what happens.

I just had a listen to this track. It seems that the parts where the beat is taken away don’t have accurate timing.

That is true, however djay Does a great job of using elastic grid on other tracks.

In fact, my main point is that Djay Will not allow me to set the downbeat where I want look in photo 1. If you look in photo 2, You will see that Serato Allows me to put the downbeat where I want. I hope that makes sense. Otherwise, I’m really impressed with the elastic grid. FYI, I noticed this issue on my iPad and just took the photo from my Mac. So the problem exists on both.

Hey guys,
When this happens to me, go ahead and tap for the BPM.
This should override what that’s trying to do.
In some cases the grid will be wrong after doing so try setting the downbeat then.

Thank you for your input. However, it will not Let me set the downbeat where I want and I do not have any kind of quantities on.

Even after tapping to recalculate the bpm?

After the breakdown at the first drop, it has calculated the big gridding correctly. It is just the first part of the track into the breakdown. I’ve just discovered that there are way more controls in the big gridding that I didn’t know about, ie setting an anchor. I’ll go away and actually read this part of the Manuel ha ha. As I said earlier, the app does a great job with all my other tracks including for example don’t stop me now which varies the tempo. It’s just odd that this track is so difficult for it.

It certainly seems to have more of a problem with tracks where the beat (kick) goes away completely in places.

I posted a while ago about a James Brown track that is basically in two parts, with some talking in between.

I’ll check the track and add it to this thread…

It’s not the radio edit. :face_with_monocle:

Also, are you sure it’s version 5.1.2 (as latest is not a valid version number :stuck_out_tongue_closed_eyes:)?

Testing on my Mac I get a straight grid with perfectly placed downbeat out of the box.

Edit: same behavior on the iPad - no issues here.

That is odd because I get the same problem on my iPad, my phone and my Mac.


Are you sure you’re on 5.2.1?

Just tested iOS: no prob either. Are you using a (corrupt?) rip or streaming service? I’ve tested Tidal and Apple music.

I’m on 5.1.2.

This is interesting I’ve just tested that track from the Apple streaming service and it be grid perfectly so the file I must have must somehow be corrupted and have a little jump in it when it goes out of time. Thanks for your input. In all this, at least I’ve discovered that there’s more options for gridding that I didn’t realize before.

1 Like

Sorry for jumping in late on this one guys. Sounds like you got it sorted out though. Thanks @Mister_Tuur, @LaidbackFred and @PKtheDJ for the troubleshooting help!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.