Using Tempo blend without crossfader effects

Is it possible to use the tempo blend function on Algoriddim djay pro 5 without the Crossfader effects? I.e. no filters, eq, risers etc, just tempo blend on its own? I’ve tried playing with the settings but without fader effects enabled it doesn’t work. Using Reloop Mixon 8 controller.
Thanks in advance.

1 Like

Not sure if i follow what you are trying to do, but Crossfader effects can be turned off and it an be used like normal

1 Like

Thank you for your reply.
I want to use tempo blend without the effects ( such as filter, eq, risers etc).
If i don’t have crossfader effects toggled on, the tempo blend function does not work. If i do have crossfader effects toggled on, the tempo blend works well but i have to choose from one of the effects such as filter, eq, riser etc which i do not want.

@Kingchapman yes, simply make sure the Crossfader FX switch is OFF and the Tempo Blend switch is ON before you press the Mix Now button.

1 Like

Thank you. I was hoping to use the crossfader on the Mixon 8 rather than the auto mix.

When I switch off crossfader fx it also disables tempo blend. I have made a short video to highlight what I am talking about but I can’t upload it here because it’s not a jpeg.


  1. To share your video, please upload it to a cloud storage service like Dropbox or Google Drive and share a link to the file here.
  2. If you’re using a controller with the Cossfader FX there are some additional settings to consider:

This sounds like a great suggestion. I can see some of us use the Tempo Blend feature without the Crossfader FX (e.g. EQ, Filter, Dissolve, Neural Mix) and Mix Now


Yes, the tempo blend function is awesome, I just want to be able to use it without the auto eq or filter effects.

A link to a video showing what I mean is here -

@Kingchapman thanks for the link, but you need to open access to that file so we can view it.

My apologies.
Now open access.

Hi @Kingchapman,

  1. I see what you mean now.
  2. If you want to Tempo Blend with Crossfader FX OFF you need to use the Mix Now button instead of the crossfader on your Mixon 8.
  3. It’s not currently possible to do this with the hardware crossfader.

Aaah that’s a shame, would be a killer feature. Maybe one for a future update.
Thank you for looking into it for me.
All the best

I agree. Would be a good feature and easy to implement i would imagine.

@Kingchapman and @Dysfunk_DJ I’ve changed this topic to a Suggestion. Cast your Vote at the top left and I’ll share this with the dev team.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.