Volume issue on left deck only

I have experienced an issue with the left deck, volume. It will not go all the way to the top. It only goes half way. The right deck, goes all the way to the top.

My set up is an ipad pro 11 & rane 1.

If i change the volume on the ipad app, it then moves itself back down to half.

Tried rebooted etc but always the same.

Could it be a controller issue? Did you ‘reboot’ the Rane?

I did. Im not sute of the correct order to turn things on. Is it rane first then plug in ipad

Hi @David_Bielby,

Thanks for posting to the community!

We have some great resources on this topic down below. Please let me know if you’d like further assistance beyond these links.

Have a nice day!

I still have the problem. When i move the up & down fader on the left deck, whilst the controller goes all the way to the top, the app only goes half way.

Can you try it with an iPhone (or another iPad) if you have it?

Without the controller it works fine? Did you accidentally change something in the midi mapping?

It works fine on its own.

Ive never done any midi mapping so likely to be something else.

I dont have either, just the 1 ipad which has always worked ok.

Unfortunately its the only way to test if it is the controller or the app…
I have the same set up although I have a few ipads to test from…
One of them was on an earlier version of Djay and when I tried it last week, I noticed that I could not get any volume out of the headphones, no matter what settings I tried, I updated it to the latest version and it now works…

Done a few more test, still not working however, if i put the faders all the way to top on my Rane 1, the app will have the left channel at 5 ish and the right at 10, if i move the channel on the app upto the top, it will stay there for a second and move without me touching anything. So something is making the app move the fader.

Another test you can perform which involves midi mapping is to swap the faders over in the midi, so basically left becomes right and right becomes left…
This way you should be able to see if it is a Hardware/Rane One issue or software issue…

1 Like

You have no more midi gear connected, right?

Please try @maurizio_T’s suggestion. It’s most likely the controller or a mapping issue.

1 Like

Hi @David_Bielby,

Would you be able to share a video of this issue in real time for our dev team to further look into?

If so, please capture said video and share it either in this thread or a link to the video from a cloud storage service such as Dropbox or Google Drive. You can also share a YouTube link if you prefer.

We’ve also just released djay v4.1.1 as of a few hours ago. If you could download the update and test the issue above that’d be incredibly helpful.

Looking forward to hearing back from you!

Hopefully that works, never shared a video before.