Add a Trim/Gain Adjustment for Individual Samples

hi i am using djay pro on ipad for a moth of 4 i thing and to get enough sound output from all samples i must turn the gain knob to approxemently between 09:00 and 10:00 o’clock, turn the master up more, or set my audio interface louder…to get normal samples sound as the decks have .

as far as i know this was already from the start on pc before djay pro AI came out.

when i lissen to samples before i ADD them in to a slot. they sound normal . as soon i add them and listen back by hitting the sampler button it sound way softer so the main sampler sound engine must ge set louder . because ALL samples in every slot are way to soft.

hoop you gone do this soon

Hi @johnnyboyx,

Sorry to see you’ve been having this issue as of late!

So that I can better assist you, could you please answer the following questions:

  1. What model of iPad are you experiencing this issue on?
  2. What iOS version is running on your device?
  3. What version of djay are you using?
  4. Are there any additional details you can share with me for our engineering team to further reference in their investigation?

Happily awaiting your reply. Have a good day!

my ipad is the ipad pro 12.9 inch, 6 gen, 2022 seie and i bought is 2023 sept, latest os now is 17.03
djay is also latest version 5.04.

i realy think that the main sound engine is set to soft wile volume of the sampler is to max, when all desk vol is set to max, gain to center, master to center, samples to should be same loudness, but its to soft whits means when i hit a sample to leead in a transision, i hear almost nothing from the sample… so realy need to set the sound of sampler engine higher to meat the loudness of the decks

i rather have to able to hear it to loud becasue i can set it softer whit the vul slider… now i can do nothing… so if you start to change that than would be great to see more options like repeat, reverce, start (“and stop”, the sample, because now it plays to the end and i can’t stop it), where i need it. and and litthel GAIN knob on every sample to set the appropiet sound level my self (also because all sample do never have the same loudness level) …so would be nice in future update this will be implanted and alll problems wil be solved… thnak you for you responce…

stoll no response… ? it take some time it seems…

I have the same issue. Sample volume way too low. Makes the feature unusable.

Thanks for sharing this @johnnyboyx and @The_seanwolf. I have forwarded this to the engineering team to see if they have any suggestions. I’ll report back when I have news. Thanks!

1 Like

Hello @The_seanwolf and @johnnyboyx, I spoke with the team and this has already been logged as a new feature request. As such, I have changed this topic from a Bug Report to a Suggestion. Please use the blue Vote button at the top left of this page so we can gauge user demand for this feature. Thanks!