Automix in new 3.7 not working in 2 deck mode

(iPad) With the new update, how do I get automix to work in 2 deck mode? And is there a new manual that covers the update? Thanks.

Click the button on the options tab….

:+1:t3:

Hi @Todd1024,

@sooteee is right, you can control Automix by tapping the Automix Logo in the dash menu.

Furthermore, I’d like to point out that we are currently working on an updated manual, we kindly ask for your patience. We’ll keep you guys posted.

1 Like