Can't set up Cue Points on Djay PRO for Windows version 1.0.27492.0

Somehow i can’t set up new cue point after the latest update. I have tried reinstalling Djay PRO and also trying it on a different computer but everytime i tried putting up new cue points it will only go back to the beginning of the track. As if the cue point mark would not be overidden by the new one. This never happened before the update.

Fix needed ASAP! I want to make my mixtape!

We have identified and fixed the issue. The update (v 1.0.27493.0) just went live on the Microsoft Store, please make sure to update to the latest version.

Log in the Microsoft Store using your Microsoft ID, your home tab shows the “downloads and updates” section, djay Pro should show up there allowing you to get the latest version.

Great. As for reset, can you please provide further details on what you mean by it? Did you delete the app including its contents?

I wasn’t aware of the “reset” system function on Windows. Let me double check with an engineer. We’ll have to “reset” a prepared user library on a test machine and see how it affects stored data so we can give you an answer on what the system actually does when you reset an app. I’ll get back to you asap.

We have now tested the “Reset” function and did some further investigation. The feature of the Windows operating system doesn’t seem to be very well documented (here is an article on it:…) and from what we found it does indeed delete data, it appears to be like an uninstall of an app (without deleting the actual app binary). So I’m afraid the data is gone if there is no backup :frowning: Sorry about the trouble, but I hope this helps.

Can you install the demo from here ?…

Sure, here is a link to the info:…

Sorry about that, there seems to be a problem with the redirect from this link. Here is a link to the actual app file directly which we just verified works:…

Hi guys,

Thank you for all your quick feedback.

We are sorry for the occurrence of this issue and are doing our best in order to provide a fix.

This has top priority to us and we will let you know when there is a fix.

Lukas E.

Same here. Old cue points do work but it’s not possible to add new ones.

Also not sure if it was an intended feature or not (I thought so) but jogwheel leds do not flash when the end of the song is approaching.

I have been in contact with algoriddim tech rep, who says they are aware of the issue and are investigating to solve it as soon as possible.

any fix for demo version? I’m still not sure I want to purchase this product and would like to demo more.

that’s the one that isn’t working, it says v 1.0.27492.0 is the one with the issue

Ah i tried to do the same but i encounter problems with my restore points recovery. I can only wonder how to get the old version back without having the original .appx(UWP app executable)

I am as well received a reply from tech support that they’re aware of the issue. Can’t wait for the hotfix.

Same problem here. Same version. I restarted my laptop, issue persists. I didn’t try reinstalling, but from the above post it sounds like that isn’t working anyway. Need this to be fixed, I DJ on weekends and need this program to actually work.

How do I update to the new version? I thought ‘reset’ was going to do it, but it didn’t … and I lost all my cue points and metadata in the process.

Thanks, looks like it’s downloading the update now. Is there a way to get my old cue points back, after I’ve done a reset?

I right-clicked on the app in my start menu… went to App Settings… It had an option to click Reset, saying “If this app isn’t working right, reset it. This app will be reinstalled and revert to its default settings. Your documents will not be affected.”