Decks stopped loading tracks / playing

Apologies in advance for the long post. I had peculiar things happen at my last 2 gigs (literally 2 days ago and yesterday) while using dJay Pro 5 with my Reloop Mixon 8, which I need to detail in order to explain the problem.

Friday, 12/8/23
At some point during the event (after playing for about 3 hrs), I momentarily lost control of deck 2. I could not play the track, either using my Mixon or clicking the play button. This happened for several seconds, and then resolved itself. It was concerning at the time, but (thankfully) it didn’t affect my set, so I just kept going.

Saturday, 12/9/23
About 40 mins to the end of a 4-hr wedding reception, the following happened (in this order):

  • Tracks would not load on deck 2. Even instant doubles didn’t work. It took a couple of tries before it worked.

  • All 4 decks suddenly stopped playing. I could load tracks in, but I couldn’t play anything. I tried other USB ports on my laptop, switched out the USB cable, tried ports A & B on my controller … still nothing. Music died mid-track while the dancefloor was popping. Horrifying!

  • I restarted the controller, restarted dJay, closed all other running applications, and was able to play … for about 2 mins, then it happened again - no music, no control.

  • I switched to playing music on my phone via Bluetooth, I then restarted both laptop & controller, after that, everything worked perfectly till the end of the reception.

Here are a few more things to note:

  • Issues happened after upgrading dJay Pro to version 5. I used dJay v4 many many times before (once with the Mixon 8, all other times with my Pioneer DDJ-1000SRT) and never had any of these issues
  • I use a 2017 Macbook Pro - 16GB memory, 1TB SSD (about 195GB free)

Any tips / advice on this would be much appreciated. Thanks in advance.

2 Likes

I know this is an older post but I just got my Mixon 8 and have experienced some of the same issues. Specifically I randomly loose control when cueing up or scratching a song and sometimes the deck will stop playing and stop responding to me pressing the play button. Have you gotten any resolution with this? Reloop told me to return my unit.

What computer / OS are you using?

I have been using it with a 5th Generation iPad Air with the M1 chip running the latest iPad OS update. I am going to test it with my late 2013 Macbook Pro running Big Sur later today.

Another thing to check is if you have the latest version of DJay app.

I’m curious to know how tests with your MacBook turn out. You see from my original post that I was on a 2017 MacBook.

FYI I recently upgraded to an M2 MacBook Pro. DJay app version is 5.1. It was perfect during my last gig. We’ll see if it continues this way.

Hi @LogisticalStyles, please refer to my personal list of iOS specific tips and let me know if these fix your issue: iOS Specific Advice / Tips

Had this problem today too - Mixon 8 - One Deck wasnt loading - just the loading circle displayed but deck was not accessible anymore then i tried to load same track on other deck same things happened - i tried to switch to other deck modes and then the app crashed - embarassing moments of silence - after restart everything went fine again. Anyone often noticed that error ? IPAD Pro 2nd Generation

Hi @Nikolai_Prumm, please check out my personal iOS Specific Tips shared above and let me know if that helps. Thanks!