Disabling the Crossfader


I like to see some improvements like being able to put the crossfader off. This because i sometimes accidentally touching the crossfader and it ruined my mix.

Thanks for the suggestion @Lucien. I will forward this onto the dev team.

  1. In the meantime, you can simply delete the MIDI assignment for this in the MIDI Mapping for your hardware.
  2. Alternatively, you can also set the crossfader curve to Cut in the djay Settings>Sound>MIXER>Crossfader Curve. This won’t disable it entirely, but is a better option than the other curves if you typically want it fully open.

@Lucien In case you’re unfamiliar with MIDI Mapping, we have some how-to guides for each OS.

  1. Basically you just navigate to Settings>MIDI Devices>MIDI DEVICES>“your hardware name”.
  2. Once here, simply move the Crossfader on your hardware to locate the MIDI Control Assignment on the left.
  3. On iOS, you slide to the left on the assignment to bring up the Delete command. On Windows and macOS, I believe you Right-Click to reveal Delete.

It will do with the cut mode on the crossfader curve.

Thanks you so much for your time and effort.

Best regards,

You’re welcome @Lucien. Happy to help!

@Lucien you can also enable Crossfader Cutting Mode, which basically turns it into an On/Off switch:

Thank you for the advice man !

You’re welcome @Lucien !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.