Djay/iOS 10 update Mixtour Disconnects

I recently upgraded my iPad and iPhone to iOS 10. Now my Reloop Mixtour seems to disconnect from Algoriddim djay v.2.8.4 within a minute. On the iPad djay also says that it is ‘Not Charging’ when I power on the Reloop Mixtour. I have no other applications running. Any ideas as to what may be going wrong?

I downgraded back to iOS 9 all is back to normal now.

The Mixtour firmware update did stop the disconnecting issue… But I kept getting the “device not supported” error message which stopped my device from charging.

Thanks will do. Why is algoriddim not actively involved in this forum? It’s the main source that shows up when I google issues related to anything algoriddim.

I have the same problem with iPad 4 and iPhone 6, both upgraded to iOS 10, it works with my sons iPad mini 2 with iOS9, can anyone help? Only just bought it and can’t play on my devices!!

Is there an update out to resolve this issue, I’ve seen this being mentioned on quite a few sites? I am going to delete the app and try to reload again to see if that helps!!

Just tried reloading djay and it still cuts out after approx a minute! Help!

Will the reloop mixtour work ok with IOS8, have bought an iPad mini to play it on until the issues are sorted??

Hi DJ Ivan, did it work on both Djay 2 and Pro? Do you think I should update to pro to see if that eliminates the problem?? Also was this with IOS10?


Thanks for the response, I have only just bought the reloop mixtour from the BPM show at the NEC and had it working fine on my ipad 4, I then upgraded my iPad from IOS 9 to IOS 10 and now it won’t stay connected for longer than approx. 1 minute. I have tried this on my iphone 6 (also upgraded to IOS 10) and the same issue arises. If I then connect to my sons iPad mini 2 it works just fine and stays connected. This would point to IOS10 but if yours is working that is very strange. To make sure I can continue using the controller I have bought an iPad mini 3 myself, even more cost!!?? The new ipad comes with IOS8 do you know if the mixtour runs ok with this version of IOS?


Well I’ll see what its like with the mini 3 when it arrives and let you know! My son is itching to upgrade to IOS10 on his mini 2, he says he likes what he sees with IOS10 on my devices! We teach em to upgrade fast these days eh? :slight_smile:

Thanks for your input

Just had my mixtour replaced by reloop and guess what, it does exactly the same! So this is not a hardware issue!

Hi Andreas,
I mentioned this issue to reloop a couple of days ago whilst ordering a new mixtour to try to resolve the problem, they said that no one had raised the issue with them and they were not aware. I asked them to log my complaint.

Brilliant someone somewhere is looking into this issue, any idea about timeframes??

Seems Reloop advised everyone who has Reloop equipment not to upgrade to IOS10, this was on their Facebook page, a bit of nightmare if you are not connected to them on Facebook.

I only got my Reloop mixtour recently at BPM NEC and now I’m stuffed unless I try to downgrade my IOS which isn’t as easy as it sounds!!

Has anyone responded to this yet?? I will
Wait to update the firmware!

You had any feedback yet about your issue Darrel? I’m still holding off from updating?

I updated my firmware but still no luck connecting to my iPad. (4th gen - iOS 10). The reloop logo shows up, but after a few seconds none of the buttons work.

Koira, turning off the audio limiter switch worked for me. Thanks!