Hardware and headphones sound differences

Hello,

I use Philips m1xdj. While mixing, I want to make the transitions on hardware, but I want to get the sound only from the headphones. However, when I adjust it, the sound does not sound high enough. By the way, I have good headphones. If I connect to the application via iPad, I can mix very well with the headphones and I can hear every sound. However, m1xdj I cannot get the same performance when I want to control it with headphones. What is the solution to this?

I’m not sure if you mean the output level or quality here, but in both cases I think the device itself isn’t up to it. iDevices historically have very good mics and (low-impedance) headphone amplifiers (when you are lucky enough to have one at all in your device that is :stuck_out_tongue_closed_eyes:). The DA converters are also highly regarded.

Comparing these to most other gadgets out there will be a disappointing experience. Been there, done that. :wink:

TL;DR - I think you need to switch your output device in this case.

2 Likes

@Mert_Korkutan

  1. I’ve noticed that when connecting some DJ hardware on iOS that the MAIN VOLUME and PRE-CUEING levels are automatically adjusted.
  2. These are iOS volume controls and sometimes separate from the DJ hardware volume controls.
  3. Go to Settings and try increasing the PRE-CUEING level here.

I tried that still not working anymore…I just want to use controller and hear the voice by headphones for the mixing.
By the way, ı connect with hardware’s headphone jack stuff but still sounds level is low.
However when i mix only with iPad, sound quality is better like the Philips m1xDj sounds…

@Mert_Korkutan sounds like an issue with the Philips hardware then.

  1. I’m assuming it has a dedicated headphone volume control and you have it set to maximum?
  2. I recommend you try cleaning the headphone socket on the Philips hardware with some compressed air or something. It’s possible there is some debris in the socket preventing a proper connection with your headphones.
  3. Also, I would try a different headphone adapter. Yours could be faulty. Can you please remove it and take a picture?

@Mert_Korkutan

  1. Please remove the headphone adapter and headphone cable and take pictures of them both.
  2. I think the problem is the connection between these and the Philips.
  3. If your headphones have a built-in microphone the connector will have an extra ring on it. Sometimes these don’t connect properly to the internal socket of a stereo 1/8” to 1/4” headphone adapter.
  4. If this is the case, I recommend you try a different pair of headphones without a built-in mic or a different 1/8” to 1/4” headphone adapter

I tried that all of the configurations…
I confused :smile:

And others…

I couldn’t add photos in one post sorry

@Mert_Korkutan thanks for the pictures. That’s very helpful.

  1. The good news is your headphone cable and adapter are the correct type (TRS).
  2. My guess is the 1/4” headphone socket on the Philips is dirty or you have a bad headphone adapter.
  3. I would try a higher quality 1/8” to 1/4” headphone adapter.
  4. Also, you can try partially removing the headphone cable from the adapter while listening in the headphones. Sometimes if there’s a bad connection you can fix the sweet spot.

I connected by headphone to the iPad directly and I used controller, so I couldn’t use headphone sockets on controller.
However while using this method, again I faced to sane problems.
My opinion is, it’s cause from Algoriddim software, it doesn’t allow to increase volume

1 Like

@Mert_Korkutan I disagree. IMO this is most likely hardware related. Like I said, either the headphone adapter you are using or an issue with the Philips hardware.

Unfortunately, I don’t have your specific hardware to test for myself so I can’t be 100% sure.

@Mert_Korkutan have you tried contacting Philips customer support to see if they have any suggestions? Perhaps this isn’t an isolated problem and maybe they have a firmware update or something.

@Mert_Korkutan - post the model of headphone you are using. Low volume sound can be a symptom of mismatched impedances between the controller and the headphones. It could very well be that the iPad headphone jack is a better match for your headphones.

1 Like

Hello again,
I bought new high quality adapter with golden coated…
But still low headphone volume continue.
I think that headphones volume is pressured from djay2 pro software automatically.
Because when I use my headphones on my phone etc. Volume quality is good.
I tried the configurate audio settings in djay, I guess problem can be fix in this part…


1 Like

I’m adding other photos


I have the same problem when using the reloop beatpad. My headphones are loud when plugged directly into my tablet. If I plug my headphones into the beatpad the volume is too quiet. I have the headphone gain set to maximum but it’s still not enough and quite often I can hear the master output through the speakers over the top of my headphones making pre-cueing pretty much impossible.

The only solution I found was to get a little headphone amplifier. I purchased one for about £10 off ali express and use it all the time now.

This is the one I purchased

2 Likes

@Mert_Korkutan sorry that the new headphone adapter didn’t solve your problem. Do you have a different pair of headphones you can try? As Michael suggested, can you please post the headphone make and model you are using? Did you contact Philips?

Unfortunately, there is no mention of the headphone jack impedance in the Philip M1X-DJ manual. @Mert_Korkutan - you’re best bet is to try different low-impedance headphones to see if they produce quieter/louder volume (32k ohm headphones should be the loudest pair, with higher-impedance headphones sounding quieter). At the very least, you’ll know if it’s really a headphone impedance mismatch or something else.

I think its the same no matter what headphones you use. I have several sets and they all behave the same way when using Djay.