Headphone Cue Not Working with Crossfader FX

Hi Folks,

I am noticing a headphone cue potential issue. I am using a MacBook Pro with a Rane One controller. Problem is with a song loaded on both Deck A and Deck B, and crossfader on Deck A - I cannot cue Deck B. This problem seems to be when selecting any of the 3 neural mix cross fader effects. The cue works fine for all of the other crossfader effects. Has anyone seen or resolved this?

Thanks for your help….


Yes I have this issue also. A defo bug I think. Hey @Slak_Jaw can you check this one.

Hi there when in Crossfader fx mode and using neural mix fx (vocal sustain, vocal cut etc) when you take Crossfader across from a -b or b -a the cue on outgoing track becomes disabled. Is this by design. If you want to hear and cue again to line up in head phones you really can’t. You have to turn Crossfader fx off and back on again to hear through headphones. All other eq, filter, dissolve all work fine. Could others check this also.

I’ve merged these two posts together as they sound like they are the same.

Hi @chisolmre01 and @Dysfunk_DJ
I have reported this to the engineering team to see if they can reproduce the issue and offer a solution. I don’t have access to a Mac at the moment so I cannot confirm this myself. Thanks for letting me know!

1 Like

Of course and thanks for the help folks. I like this rev 5!

1 Like

Thanks. This behaviour happens on my iPad also. Headphone cue cuts out, mutes when you move Crossfader across. Only happens on neural Crossfader fx. Very odd but does kinda make these effects unusable if you can’t hear what’s going on. You have to disable and enable Crossfader fx tab to work again. Hope this can be fixed.

@Dysfunk_DJ and @chisolmre01 the engineering team was able to reproduce this issue and they are looking into possible solutions. I’ll report back here when I have more news. Thanks!

1 Like

Thanks Slack_Jaw for the update. I appreciate the get back and looking forward to the fix.

Thank you for passing this on and reporting back. Hopefully they will find a fix soon.

You’re welcome @chisolmre01 and @Dysfunk_DJ

Hi there. Do we know if this is fixed. I could only go on for 5 mins this morning, before I needed to go out. I couldn’t really tell if has been sorted.

@Dysfunk_DJ unfortunately, this is not fixed yet. I’ve spoken with the engineering team and they informed me that it’s a very complex issue. They are working hard to develop a solution though. I’ll report back here when I know more.

1 Like

Thanks man. I can imagine it’s complex. Once solved though it will make the experience so much better and usable.

Confirm. MacBook Air, m1 Sonoma os

Same issue Confirm. MacBook Air, m1 Sonoma os Mixon 4

Very sad bug, as the Neural CF FX are very interesting, but unusable in this way.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Still an issue, I use iPad Pro and Reloop Buddy. Everything works well except the pre-cueing when using the Neural crossfading. Needs to be fixed!

@Slak-Jaw: Another issue which seems linked to charging the iPad via the Buddy is that when the iPad is fully charged, I get a buzzing sound in all channels including headphones. I solved this by charging the IPad via my keyboard instead