No sound in headphones when pre-cueing

Sorry but after the latest updates of djay pro ai I hadn’t noticed a problem that wasn’t there before… I just realized it now for the new year’s session :weary:. I have the Reloop Mixtour plugged in and settings as usual. Well strangely I can hear in the headphones if I click on the track icon down in the playlist, but I can’t hear anything at all if I load the track into the deck!!! Any ideas? I’m assuming it’s a software problem since the first way the sound comes through the headphones…

I should add that this morning I tried connecting the iPhone instead of the computer and the prelistening works perfectly.

Hi @TheSpanish,

  1. Please go to Settings>Audio Devices and make sure you are using Mixer Mode Internal.
  2. Also you can try pressing the Reset to Defaults button.
  3. If this doesn’t work, disconnect the Mixtour and reconnect.
  4. If that doesn’t work, please share a screen shot of these settings. Thanks.

Wow, the second one worked! It was a little bit hidden though :nerd_face:

Thank you!

You’re welcome @TheSpanish. Glad that worked.

As Unsaid… Closed and then reopened the program no longer works, this time not even resetting to default :face_with_raised_eyebrow:

I guess the reason is the bug with using Crossfader FX with Neural Mix funcitonality.
If that is enabled, you can not cue the decks.
Hope it will be solved soon, as the Neural Mix Crossfader FX are very interesting, but unusable professionally without beeing able to cue.

1 Like

Thank you very much Criwo… I had not seen that another thread had been opened on this issue less than a month ago, sorry.
I actually had “Neural mix (vocal sustain)” as the crossfader effect. Moved to “filter” now everything works as before.
Thanks again!

3 Likes

Hey, glad it helped. It also drove me nuts quite a while…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.