Pre Cue Headphones doesn’t work on Android 10 USB-C with djay 3.0.4 and Reloop Mixtour

Hi @5hR3kY,

Thank you for your feedback and general update.

We are continuing to gather as much information on this audio issue as possible.

I’m sorry to hear that you will be moving on from djay for Android. However, we’d love to hear more from you regarding your affected device(s) and any additional information you may have for us.

Feel free to email our team at so that we may continue this conversation.

Big thanks to @SnAkEs1210 for assisting in this community thread. We love to see the collaboration between djay users!

1 Like

Have you been collecting information about this bug for almost three years? The first post date is 2021.03.06… Stop looking at people as stupid! I tried my Lenovo K5 Pro (L38041) with the latest working version on Android 8.1 the 3.1.4 (51053), and don’t working. I tried my sister’s Samsung Galaxy A52 4G with Android 13 at the latest 5.1 version, and don’t working. So it is enough for me, it was more important for you to develop the Vision Pro version of the program than to solve a bug that existed for three years, due to which a basic function that you advertised does not work. Congratulations!

Hi @5hR3kY,

We greatly appreciate you sharing your feedback and understand your frustration.

In the djay for Android’s Google Play product page, we have a note that states the following:

djay for Android is developed to work on the Android operating system. However, due to the vast number of Android devices available in the market, some devices may not support every feature of the app. Specifically, external audio interfaces (like the ones integrated in some DJ controllers) are not supported by some Android devices.

Additionally, we shed more light on the same topic in this FAQ.

There are some things that are out of our control, but I’m happy to say that-that doesn’t stop our team from trying to find a solution to this issue every day.

I understand that this was likely not the response you were looking for, but I do hope it adds some clarity to this topic.

1 Like

My reply to you was flagged and removed because it was classed as off topic.

You stated that the issue was posted on 2021.03.06 and i responded by saying it was first mentioned in 2014.

If you scroll up, you can see a post by me where I linked all the other threads where the issue has been mentioned. (Again, this was removed and classed as off topic even though it was a link to a post further up in the thread)

This statement was only introduced recently. I feel like the statement only exists because I pushed for it to be added so that others don’t make the same mistakes I/we made in regards to purchasing equipment.

I have the same problem with my new Lenovo Tab M9 on Android 13 not working with my Pioneer DDJ-WeGo3 controller. The sound plays at a fast speed and is distorted and the headphones just make a horrible noise.

My 6 year old Lenovo Tab4 8 works perfectly with the controller but its getting slow and old now and stuck on Android 8 which is why I brought a new tablet.

I wonder if its because the new devices use USB C instead of MicroUSB and that’s where the audio problems comes from?

Same here using a Chromebook, via usb, so we can rule out the type of connection: I think it’s an audio driver issue with the latest Android version, and type of usb does’nt matter.

Bonus: now the latest version of the android Djay app does’nt support older Android so the Mixtour only effectively works on Windows or IOS only.