Reloop Elite setup. Please Help

Reloop Elite Mixer
iPad Pro
Djay Version 5.1.7

Guys I’m having such a hard time with setting this up as external mixer. I thought it would be simple plug and play.

If I set audio devices

Mixer external

Deck 1 Channels 1-2 ( as just channel 1 is not an option )
Deck 2 Channels 1-2

Pre cueing channels 1-2

When I have the tracks playing on decks 1 and 2

They both come through channel 1 only on mixer and

I’ve tried changing one side to channels 3-4 and this is a work around but then you can only precue in headphones either channels 1-2 or 3-4

What am I doing wrong here

Also the volume faders for each channel affect the precuing volume ? Like what the hell? Never seen anything like this in all my setups.

Thanks

Hi @Kalapton, please try the following settings:

Deck 1: Channels 1-2
Deck 2: Channels 1-2
Pre cueing: Channels 3-4

1 Like

IMO it should be external mixer, with a separate output for each deck. Cue is done on the hardware.

Deck one to channels 1+2
Deck two to channels 3+4

Perfect this worked spot on.

:raised_hands:t2::raised_hands:t2:

1 Like

Yeah that’s what I thought. Not sure why it’s gotta be channel 3-4 :man_shrugging:t2:

Excellent! Glad that worked @Kalapton

There are four channels (two stereo). 1+2 are left and right for deck one. 3+4 are left and right for deck two.

HI GUYS ,

follow my elite set up like external mixer using all the usb channel. NB not need an usb channel for pre cueing in external mixer mode


1 Like

Thanks for sharing @carletto_dj