Reloop Mixon 8 Pro - Neural Mix Crossfader FX vs. Pre-Cueing with headphones

NOTE: Please use the search function above before posting to avoid creating duplicate topics.

  • Device model: Reloop Mixon 8 Pro, Firmware v.5039
  • Version of operating system: iPad Pro, iOS 17.3.1
  • Version of djay: 5.1.3
  • Hardware/controllers used:

Your question/suggestion/feedback:

When I activate the new Crossfader FX i.e. for a Neuralmix transition with the crossfader, it’s not possible anymore to pre-cue the other deck’s song with the headphones.
i.e. Deck 2 is playing a song, crossfader is set to the side of Deck 2, pre-cueing Deck 1 over headphones is functioning. Then I activate “Crossfader FX” and there is no pre-cueing of Deck 1 possible anymore (no sound).

Anyone who has a tip or a solution for that problem?

Hi there, this is a known issue from day 1 from 5.0 with Crossfader effects. I first noticed it with vocal cut and that I was unable to cue the acapella vocal. @Slak_Jaw did respond and say the engineering team recognise the issue and said it’s a difficult one to solve. That was nearly 3 months back now. Maybe they are closer to solving it.

Hi @JAR, as @Dysfunk_DJ already mentioned, this is a known issue when using Neural Mix type transitions. The engineering team is still working on this, but as previously discussed in another thread this is a complex task. Headphone Cue Not Working with Crossfader FX

For now, if you want to be able to hear the pre-cue, you will need to select one of the several non-Neural mix CFX options.

Thank you very much for your clarification & tips! :grinning:

No problem. You’re welcome @JAR

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.