Windows and Android - Couldn’t load track osstatus error 2003334207

Any chance of a fix for this on djay pro for windows? I am still getting this error on djay on ios, on windows the message “could not load track failed to decode first segment” appears, but on ios it is coming uo with the osstatus error, but on all of the same tracks. Also using soundcloud in this case, other dj software has no problem playing the songs but i want to keep using djay pro because its so much more user friendly

thanks in advance

Hi @benji,

Thanks for posting on our Community, and sorry to hear you’ve encountered this SoundCloud issue on djay Pro for Windows. Our team is working on a fix for this for djay Pro for Windows and djay for Android, and it should be available soon. I’ll update this thread when this is available.

It looks like you mentioned you’re also using djay Pro AI for iOS. As this issue should already be fixed on djay Pro AI for iOS, could you confirm that you’ve updated your iOS djay version to the latest available on the App Store (3.8.11), and let me know if you’re still encountering the issue? Thanks in advance!

Hi thanks for the reply, as of this afternoon it has now started working on ios! Thank you, hopefully the windows version follows soon :slight_smile:

2 Likes

Hi! I have the same error in djay pro for Windows
“Could not load track - not possible to decode first segment” for some Tracks in the pogram and i has ben like that for some days now. I hope it gets fixed soon :crossed_fingers:

It works fine now :ok_hand: no problems

1 Like

Hi All, As you may already know, this issue has been fixed now with the latest updates to djay on Windows and Android as well. Please update your app, and you should no longer encounter this error message.

Let us know if you run into anything! Otherwise, thanks again for your patience. :notes: