Rane One Fx mapping problem

it doesn’t catch, I have to jack it all the way up or down

Hi @lorenmiller,

I think you see the ghost pitch faders.
You can pick up this second fader by going to that point with the physical fader of your controller without changing the tempo of the played song. You need to “pick up” the ghost fader in order to change the tempo.

If you don’t like the ghost pitch faders, you can turn off this setting under the MIDI Learn configuration. MIDI Learn (iOS)

For each tempo-slider (AKA pitch faders) turn off PICKUP MODE.

From the FAQ page
Pickup Mode: with this option enabled, djay Pro will detect when the on-screen control is no longer in sync with the control on your MIDI controller and wait until you re-align the control to make it have an effect. This is especially useful for tempo sliders, as using the “sync” option will alter the on-screen slider.

Let me know if the issue persists.

Yeah, It doesn’t pick up like it use to even in the last firmware, that’s the bug

It doesn’t appear to be an issue with me, having said that I did try turning Pick Up off and I can’t tell the difference either…
On another note, I noticed that Version 3.7.9 was released almost the next day that 3.7.8 was released, were there any changes made with the latest version?

1 Like