Rane One pitch problem

Rane one pitch control is off. The right side is playing a lot faster than the left. Is there a setting causing this? Both slides are set to 0.

Is this with Mac, Windows or iPad?
I’m not experiencing this issue with my Rane one,
Sometimes I do get irregular Pitch fader moving but generally resetting the App and turning the Rane on/off resets any problem,this happens sometimes when I disconnect the iPad from the Rane whilst the App is still running and then try and reconnect

It’s happening with MacBook. The pitch on both sides is set at 0 but right side runs away from the left.

Has this just started happening since the update or was it there before?
Do you have an iPad or iPhone to try to see if it is there as well?

It seems this problem is related to the initialization of the controller.

Do you have serato? Check how it behaves there.

I discovered an oddity with the pitch yesterday. I mixed 2 tracks by ear and found a difference of 0.8 bpm (deck 1 - 128.0, deck 2 - 128.8 at these values, the tracks were synchronized and played without drift, but I think then it was a small error in the grid) between the two loops. Also yesterday some of the tracks in the interface were displayed with wrong and very low bpm

I just recently bought and started using it. I have an iPhone but haven’t tried connecting it.

I just recently bought and started using it. I have an iPhone but haven’t tried connecting it.

I just recently bought and started using it. I have an iPhone but haven’t tried connecting it.

Maybe the author means it. I just turned on the iPad and the controller (I don’t remember exactly, but it seems like the pitch position on deck 2 was different from 0 when the controller was connected).


At the same time, serato plays without issues (same tracks and bpm readings)


it is hard to see on the video, but the speed correction in serato and djay (as a percentage) is the same

I just recently bought and started using it. I have an iPhone but haven’t tried connecting it.

I have tried it both on my iPad Version 4.01 and my iPhone Version 4.02 and couldn’t replicate what you showed on your YouTube video.
It does occasionally have a glitch if the initialisation of the controller hasn’t happened correctly.

1 Like

This is happening with me too! iPad pro 2020, Rane One, one jog spinning faster than the other, note: does not happen in virtual DJ, usually after a reset it’s fine, but now if I have a gig coming up I have to do a test or check playing two songs at the same time to make sure the jogs are not going wacko, if so I have to restart and check again, usually one time restart does the trick for the rest of the event though, also in most cases the reset only has to be done to the iPad… I’ve been meaning to report this but wanted to complain about one thing at a time :rofl:

1 Like

Also forgot to mention: I tried switching out different Apple Avi/camera kit adapters and the problem still persist, also if it is a Rane one problem, is there a link for some sort of community forum for Rane? Maybe we can also discuss the problem there, hit it from both ends LOL

1 Like

This is driving me crazy. The reset, on and off again isn’t working. I play the same 2 tracks one at 120 bpm the other is at 118.5 for them not to drift…

I’ve checked YouTube but can’t find anything specifically for the One but there is a few for the 12s

This is happening to me too!!!
Any solution for this???

1 Like

Are you using Mac or IOS with the iPad or iPhone?

I still haven’t been able to replicate it using my Ipad 9th Gen

This is happening to my Rane Twelve MkII on Deck 2 when I first got it a month ago. I have it on the right side of my setup which is set to deck 2. The tempo runs faster than my Denon LC6000 on deck 1 (left side). I own an iPad Pro.

Update 4.0.7 for iOS just launched today which fixes this issue:
•Improved drift robustness for RANE ONE, RANE TWELVE, and Pioneer DJ DDJ-REV7


I had more issues with my Rane Twelve MkII last night doing a 6 hour session. Sometimes the pitch drifts after loading a deck on a track. Not sure if anyone else is experiencing the same thing with the Rane ONE, Twelve or Rev7 but the latest update should have fully fixed this.