No Sound on Reloop Buddy after 4.0.10 update

Well, the majority of us tested and it works, so might be a different issue there. I am using an iPad Air running iPad OS 15.7 and dJay 4.0.11. It works fine.

First check in the app if you really are on the latest version, or manually search in App Store for dJay and update.

Yeah I have the same iOS & App versions all installed. I have deleted the App & installed it again. The odd thing is it works sometimes but not constantly. Any other ideas as it’s really frustrating.

Not really. For me, it works fine. Maybe have a support ticket and the team can investigate.

@MrQC which iOS and djay versions are you running exactly?

The odd thing is it works sometimes but not constantly.

Can you also please elaborate on this, e.g. does it stop working while you’re playing, or does it sometimes work when you connect the controller and sometimes not?

This. You can’t expect to get any useful tips when you start off with “it’s not working at all” and then follow up with “it works sometimes but not constantly”. We need more info. Since others are confirming it does work, you might be looking at possibly hardware issues (cables?) or other software interfering for example.

In addition to @Anders’ question: does the controller part work when you’re having issues - is it only the sound not working? Etc. etc.

Hi I am using 15.7 IOS & 4.0.11 Djay

It has stopped working once while using it when it had been fine but mostly it will not output sound when first connecting.

I have tried two different channels connections between buddy & iPad


I suspect you are using a HUB? This could be a factor too. It might sound strange but if you have multiple ports on the HUB be sure to try a different one.

This might be related: iPad USB sound routing issue

Hi there

I am not using a hub I just have a usb a to usb c lead going from the buddy to the iPad Air 2022.

There is not sound coming from my speakers or in my head phones.

Thanks for all the help everyone. I know it’s difficult

Hi @MrQC,

Please refer to this official setup guide provided by Reloop and feel free to reach back out to us should any of the methods provided not be of service to this issue!

:laughing: good luck, hopefully you won’t have this problem for years on end like what happened with the android version.

Well, they actually responded to my message, and worked to fix it. I am actually impressed that they managed to fix it in days! I work in IT so I know that they put a lot of effort to pull this stunt. So, I can only say thanks and be happy that I am a pro user of dJay.

They also fixed some other flaws that they had for my controller (the FX mapping). If they fix the neural mix thingy which I wrote them about then they are superstars.

1 Like

What device are you using?

Oh, glad you got it sorted. Unfortunately this is not the case for android users. All the supported controllers suffer from an issue where the pre-cue doesn’t work so basically we can’t hear anything on our headphones. This has been like this for years now.

Have a bug report sent out to them or create a thread that explains it in detail so others can jump in with info, logs and I am sure they willl look into it.

I think it has been reported

Yeah, it has been reported. It seems the devs have known about it for years. Here are a few posts regarding the issue.

[Pre-cue in the DDJ-400 + Xiaomi POCO F3]

[No sound latest android app samsung s22 pioneer wego3]

[Djay for android and USB audio for real stereo mixing + cueing]

[Need help with some audio issues (Galaxy 5 and DDJ-WeGo3)]

[Reloop Beatpad works but no sound]

[djay2, wego4, Android 7: headphones output actually routed to master]

[Reloop beatpad 2 w/ Samsung Galaxy Note 10.1 running lollipop 5.1.1 - no USB audio]

[Djay 2 + Reloop Mixtour - No sound]

[DJay2 (Android) and Mixtour)]

[Wego3 without sound on the pfl]

[Djay 2 + Tab S 10.5 + Wego 3 = No Sound]

[djcontrol mix - Djay app]

[No sound/problem control Mixtour/Djay2/samsungGalaxieJ3]

[Reloop Mixtour s10+ sound not working correctly]

[Beatpad 2 no sound from headphone jack? Using Samsung tablet with djay2 .How do you cue tracks with no sound in headphones?]

[Beatpad 2 cueing through android?]

[No Headphone sound/DJay2/Nvidia Shield]

[Pre Cue Headphones doesn’t work on Android 10 USB-C with djay 3.0.4 and Reloop Mixtour]

[Beatpad 2 and Samsung S20+]

[Pre Cue Headphones doesn’t work]

[No sound anymore]

[No sound with Reloop Mixtour on Samsung S10]

I suggest you create a specific thread in the Bugs section and have it tracked separately. I am sure you will get support or a view from developers.

Have done already. Its a thread from 2021. No fix as of yet

Pre Cue Headphones doesn’t work on Android 10 USB-C with djay 3.0.4 and Reloop Mixtour?